요즘 올블로그에 수집되는 나의 글에 이상이 생겼다.
나만의 문제인지.. 아니면 다른 분들도 이런 상황을 겪고 있는지는 알 수 없지만..
내 블로그에 설정한 태그가 올블로그에 반영되지 않는 문제이다.


tistory_tatter_tag

위 그림은 내가 둥지를 틀고 있는 Tistory의 관리자 화면으로 태그를 입력한 것이다.
아래 그림은 요즘 V2.3으로 업그레이된 올블로그가 자동으로 수집한 나의 포스트이다.
한 가지 이상한 점은 내가 Tistory(Tattertools)에서 태그로 지정한 항목이 올블로그의 카테고리란에
들어가 있고..정작 태그에는 아무 것도 보이지 않는다는 점이다.

allblog_tag_error

이 글은 내 블로그에서 VoIP Analysis라는 카테고리에 속해 있고, 실제 태그는 AbbeyPhone, ASP, SOAP,
VoIP 등으로 지정되어 있는데.. 이게 올블로그에서는 모두 카테고리로 속해 버렸다.

Tistory가 정식으로 오픈하면서 Tattertools 버전을 올렸다고 들었는데..
이게 Tattertools의 업그레이드 버전에서 위와 같이 셋팅해서 보내는지..
아니면 올블로그 업그레이드 버전에서 Tattertools로부터 수집한 정보를 위와 같이 셋팅하는지
알 방법이 없다.

시기적으로 보면 올블로그가 업그레이드된 시점부터 이런 현상이 발생한 것으로 짐작이 되는데,
올블로그 관계자가 살펴보고 고쳐주시길 바란다.

매번마다 올블로그에 들어가서 태그를 다시 추가하는데.. 너무 귀찮다.

혹시 다른 분들도 이런 경험이 있으신가요?


이 글에 대한 의견을 페이스북 댓글로 남겨주세요!!!

  1. Favicon of http://www.jungyunho.com BlogIcon 정윤호
    2006.12.22 21:54

    티스토리 업데이트에서 RSS에서 변경된 부분이 없습니다.

  2. Favicon of http://www.jw2blog.com BlogIcon 써머스
    2006.12.22 22:24

    저도 요즘따라 카테고리랑 태그가 잘 입력이 안되는 느낌이 드네요

  3. Favicon of http://ceo.blogcocktail.com BlogIcon 하늘이
    2006.12.23 11:19

    넵, 스킨의 문제인지 태터툴즈 새 버전의 문제인지 모르겠습니다만, 기존 버전의 태터툴즈는 올블로그나 테크노라티 등 여러 메타 사이트에서 준수하는 a rel=tag 를 붙여서 태그 링크를 사용했으나, 최근 버전에서는 이를 지켜주지 않아서 수집이 안되는 것 같습니다.

    보통 글의 태그 링크는 a href=주소 rel=tag 로 붙어야 로봇이 자동으로 해당 태그를 인식하게 됩니다. 올블로그 뿐만이 아니라 테크노라티와 같은 모든 메타 사이트들 포함해서 말이죠. ^^ 아마 태터툴즈에서 곧 고쳐줄 수 있을 것이라고 봅니다.

  4. Favicon of http://mushman.tistory.com BlogIcon 버섯돌이
    2006.12.27 16:04

    오늘부터는 올블로그에 태그가 제대로 들어가네요..